Sobota 31. července 2021, svátek má Ignác
  • schránka
  • Přihlásit Můj účet

Lidovky.cz

Google chce potopit staré prohlížeče, na Exploreru 6 nebude fungovat

Ekonomika

  15:09
PRAHA - Google vzkazuje uživatelům, že končí s podporou zastaralých prohlížečů, mezi než patří i v Česku stále rozšířený Internet Explorer 6. Uživatelům radí používat minimálně Internet Explorer 7, Mozilla Firefox 3, Google Chrome 4 nebo Apple Safari 3. Informace o nevhodnosti softwaru se objeví na monitorech v nejbližších dnech.

Internet Explorer foto: Shutterstock

Společnost upozorňuje, že už letos na jaře se uživatelé kancelářské sady Google Docs nebo publikační platformy Google Sites mohou setkat s tím, že některé klíčové funkce ve starších prohlížečích nepoběží. Do konce roku ale vyhledávač ještě přitvrdí a nefunkční bude i Google Calendar a Google Mail.

Ze strany společnosti jde především o pokus zvýšit bezpečnost na internetu. V případě vyhledávání je totiž internet Explorer jedním z nejslabších míst vůbec.

Akci podpořily i nedávné útoky z Číny, kdy hackeři využili Exploreru, aby se dostali do emailových schránek tamějších bojovníků za lidská práva. Účty přitom byly vedeny právě na službě Googlu Gmail. Francouzská a Německá vláda proto poté doporučila svým občanům, aby přešli na jiný prohlížeč, dokud nebude chyba odstraněna.

Autor:

Akční letáky
Akční letáky

Všechny akční letáky na jednom místě!